American Renaissance
Dit bericht is nog niet vertaald

[USN-561-1] pwlib vulnerability

Ubuntu Security Notice USN-561-1           January 08, 2008
pwlib vulnerability
CVE-2007-4897
Kwetsbare Ubuntu versies:

Ubuntu 6.06 LTS
Ubuntu 6.10
Ubuntu 7.04
Ubuntu 7.10

Kwetsbare pakketten:

Ubuntu 6.06 LTS
libpt-1.10.0 1.10.0-1ubuntu1.1
Ubuntu 6.10
libpt-1.10.0 1.10.2.dfsg-0ubuntu3.1
Ubuntu 7.10
libpt-1.10.0 1.10.10-0ubuntu2.1
Ubuntu 7.04
libpt-1.10.0 1.10.3-0ubuntu1.1

After a standard system upgrade you need to restart your session to effect the necessary changes.

Jose Miguel Esparza discovered that pwlib did not correctly handle large string lengths. A remote attacker could send specially crafted packets to applications linked against pwlib (e.g. Ekiga) causing them to crash, leading to a denial of service.

Ubuntu

Ubuntero van de maand - Mei 2008 - Laacque
01-05-2008

Ooievaar brengt “Ruige Reiger”!
24-04-2008

Hardy Release Parties 2008
15-04-2008

Ubuntu demonstratie 19 april a.s. in Apeldoorn
10-04-2008

Ubuntero van de maand - April 2008 - Eendje
02-04-2008

Onverwachte downtime
01-04-2008

Nu ook chatten via de ubuntu NL website
30-03-2008

Ubuntero van de maand - Maart 2008 - profoX
01-03-2008

Ubuntero van de maand - Februari 2008 - Gandyman
03-02-2008

Ubuntero van de maand - Januari 2008
03-01-2008

Lees het nieuws via RSS